<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
	<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Museum of the Bible Lecture Series Comes to SNU
</title>
<meta property="og:site_name" content="Southern Nazarene University, Bethany &amp; Tulsa, Oklahoma - Character | Culture | Christ"/>
<meta property="og:title" content="Museum of the Bible Lecture Series Comes to SNU"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://snu.edu/museum-of-the-bible-lecture-series-comes-to-snu"/>
<meta property="og:description" content="The Museum of the Bible is now becoming a reality. The 430,000-square-foot comprehensive ecosystem of technology is currently under construction in Washington, D.C., just two blocks from the National Mall and three blocks from the nation’s Capital, opening in the fall of 2017. It will provide guests with an immersive and personalized experience as they explore the history, narrative, and impact of the Bible."/>
<meta property="og:image" content="http://snu.edu/websites/snuokc/images/news_photos/inspired_lecture.jpg"/>
<meta property="og:image" content="http://snu.edu/websites/snuokc/websitelogo.gif"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Museum of the Bible is now becoming a reality. The 430,000-square-foot comprehensive ecosystem of technology is currently under construction in Washington, D.C., just two blocks from the Nation..."/>
<meta name="twitter:image" content="http://snu.edu/websites/snuokc/images/news_photos/inspired_lecture.jpg"/>
<meta name="description" content="The Museum of the Bible is now becoming a reality. The 430,000-square-foot comprehensive ecosystem of technology is currently under construction in Washington, D.C., just two blocks from the National Mall and three blocks from the nation’s Capital, opening in the fall of 2017. It will provide guests with an immersive and personalized experience as they explore the history, narrative, and impact of the Bible." /><link rel="stylesheet" type="text/css" href="/styles/css/lcms-public.css" />

                
                <!--[if lt IE 9]>
			  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		
		<!--[if gte IE 9]>
		  <style type="text/css">.gradient {filter: none;}</style>
		<![endif]-->
		
		<!--meta-->
		<meta name="title" content="Southern Nazarene University, Bethany &amp; Tulsa, Oklahoma - Character | Culture | Christ"/>
		<meta name="copyright" content="Copyright (c) 2017Southern Nazarene University, Bethany &amp; Tulsa, Oklahoma - Character | Culture | Christ" />
	
		<!--css-->
		<link href="http://fonts.googleapis.com/css?family=Lato:300,400,700,900,300italic,400italic,700italic,900italic" rel="stylesheet" type="text/css" /><link href="/Websites/snuokc/templates/SNU2015/css/bootstrap.min.css" rel="stylesheet" type="text/css" /><link href="/Websites/snuokc/templates/SNU2015/css/bootstrap-theme.min.css" rel="stylesheet" type="text/css" /><link href="/Websites/snuokc/templates/SNU2015/css/style.css" rel="stylesheet" type="text/css" /><link href="/Websites/snuokc/templates/SNU2015/style.css" rel="stylesheet" type="text/css" />
		
		<!--js-->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
	    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<script src="/Websites/snuokc/templates/SNU2015/js/bootstrap.min.js"></script>
		<script src="/Websites/snuokc/templates/SNU2015/js/jquery.slicknav.min.js"></script>

		<script>
			jQuery(document).ready(function($){
				$('#mobilemenu').slicknav({allowParentLinks: true});
			});
		</script>

		<script type="text/javascript" src="/Websites/snuokc/templates/SNU2015/js/imagerollover.js"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9908579-1', 'auto');
  ga('send', 'pageview');

</script>

<meta name="description" content="Southern Nazarene University's mission is to transform lives through higher education in Christ-centered community. As a Christian community of scholars, we model the hospitality of grace, the pursuit of truth and the practice of discipleship, all within the Wesleyan-holiness tradition, as we prepare graduates who THINK with clarity, ACT with integrity and SERVE with purpose.

Founded in 1899, Southern Nazarene University is a private, Christian, liberal arts university-a service of the Church of the Nazarene. Located on a 40-acre campus just west of Oklahoma City, SNU grew out of several small colleges committed to training people for service to God and their fellow man. More than 32,000 alumni work and serve throughout the United States and the world.

The SNU website is a dynamic medium that continuously changes and expands. Visitors should not be surprised to find that content differs over time. Please report any discrepancies to webmaster@snu.edu.

Southern Nazarene University is accredited by
The Higher Learning Commission and is a member of the North Central Association.
30 North LaSalle Street, Suite 2400 
Chicago, Illinois 60602 
(312) 263-0456
www.ncahlc.org">

<meta name="keywords" content="About SNU, Southern Nazarene University, private, Christian, Higher, education, Nazarene, Oklahoma, Bethany, Tulsa, university, students, OU, MidAmerica, OC, missions, theology, seminary, bible, character, Christ, SNU."><link rel="pingback" href="http://snu.edu/pingback"/>

<link title="RSD" href="http://snu.edu/Elements/Water.Elements.Blog/Apis/MetaWeblog/Rsd.aspx?ContentID=5403325" type="application/rsd+xml" rel="EditURI" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://snu.edu/Rss.aspx?ContentID=5403325" /><meta property="fb:admins" content="" /></head>
<body id="body" class="snu2015-detail dynamic-blogdetail sec-page"><form name="frm" method="post" action="/museum-of-the-bible-lecture-series-comes-to-snu" id="frm" enctype="multipart/form-data">
<div>
<input type="hidden" name="__t" id="__t" value="78" />

</div>

<script type='text/javascript'>function __FFF() { __doPostBack('__Page',''); } </script>
<script src="/bundles/main?v=3EWla1hIts76G4bqCTybHECwb49kGdCoQinDg96FqCE1" type="text/javascript"></script>
<script src="/Scripts/lcms.modal.js" type="text/javascript"></script>
<script src="/Scripts/lcms.deleteelement.js" type="text/javascript"></script>
<script src="/Scripts/lcms.keys.js" type="text/javascript"></script>
<script src="/Scripts/lcms.search.js" type="text/javascript"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=405115592871270";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<ul id="mobilemenu" class="globalMenu list-inline no-margin">
    <li><a href="http://www.snu.edu/" title="Southern Nazarene University">Home</a></li>
    <li class="hasChildren"><a href="/admissions" title="Undergraduate Admissions">Admissions</a>
        <ul class="level2">
            <li><a href="/apply" title="">Apply</a></li>
            <li><a href="/campus-visit" title="">Campus Visit</a></li>
            <li><a href="/net-price-calculator" title="">Net Price Calculator</a></li>
            <li><a href="/financial-undergrad" title="">Financial Aid</a></li>
            <li><a href="/international-admissions" title="">International Students</a></li>
            <li><a href="/surge" title="">Storm Surge</a></li>
        </ul>
    </li>
    <li><a href="/academics" title="Academics">Academics</a>
        <ul class="level2">
            <li><a href="/admissions" title="">Undergraduate</a></li>
            <li><a href="/graduate" title="">Graduate</a></li>
            <li><a href="/snuforadults" title="">Adult Programs</a></li>
            <li><a href="/online-learning" title="">Online Learning</a></li>
            <li><a href="/tulsa-campus" title="">Tulsa Campus</a></li>
            <li><a href="/vets" title="">Veterans</a></li>
            <li><a href="/academic-offices-services" title="">Academic Offices & Services</a></li>
            <li><a href="/catalog" title="">Catalog</a></li>
            <li><a href="/calendar" title="">Calendar</a></li>
        </ul>            
    </li>
    <li><a href="/financial-assistance" title="Financial Assistance">Affordability</a>        
        <ul class="level2">
            <li><a href="/financial-undergrad" title="">Freshman &amp; Transfer Undergrad</a></li>
            <li><a href="/financial-assistance-returning" title="">Returning Undergrad</a></li>
            <li><a href="/financial-graduate" title="">Graduate &amp; Professional</a></li>
            <li><a href="/financial-online" title="">Online</a></li>
            <li><a href="/veterans" title="">Veterans</a></li>
            <li><a href="/snu-scholarships" title="">Scholarships</a></li>
        </ul>  
    </li> 
    <li><a href="http://www.snuathletics.com/" title="SNU Athletics-Opens in a new window" target="_blank">Athletics</a></li>
    <li><a href="/lifeatsnu" title="Life @ SNU">Life @ SNU</a>
        <ul class="level2">
            <li><a href="/spiritual-life" title="">Spiritual Life</a></li>
            <li><a href="/student-life" title="">Student Life</a></li>
            <li><a href="/student-services" title="">Student Services</a></li>
            <li><a href="/registrar" title="">Registrar</a></li>
            <li><a href="/student-health-center" title="">Health Center</a></li>
            <li><a href="http://renew.snu.edu" target="_blank" title="">RENEW Counseling Center</a></li>
            <li><a href="/handbook" title="">Student Handbook</a></li>
        </ul>  
    </li> 
    <li><a href="/about" title="About SNU">About SNU</a>
        <ul class="level2">
            <li><a href="/contact" title="">Contact SNU</a></li>
            <li><a href="/the-nazarene-denomination" title="">Our Heritage</a></li>
            <li><a href="/mission-statement" title="">Mission</a></li>
            <li><a href="/accreditations" title="">Accreditations</a></li>
            <li><a href="/directions-to-snu" title="">Directions</a></li>
            <li><a href="/disability-services" title="">Accessibility</a></li>
            <li><a href="/safety" title="">Safety</a></li>
            <li><a href="http://annex.snu.edu/faculty-staff-directory/" target="_blank">Faculty/Staff Directory</a></li>
        </ul>  
    </li> 
    <li><a href="bridge.snu.edu/alumni" title="Alumni & Friends">Alumni &amp; Friends</a>
        <ul class="level2">
            <li><a href="bridge.snu.edu/events" title="">Events</a></li>
            <li><a href="bridge.snu.edu/alumni-association" title="">Association</a></li>
            <li><a href="bridge.snu.edu/career-connect" title="">Career Connect</a></li>
            <li><a href="bridge.snu.edu/pray" title="">Prayer Request</a></li>
        </ul>  
    </li> 
    <li><a href="/administrative-departments/">Administration</a></li>
    <li><a href="/facultystaff">Faculty</a></li>
    <li><a href="/university-store">Store</a></li>
    <li><a href="/library">Library</a></li>
    <li><a href="https://portal.snu.edu" target="_blank">Portal</a></li>
    <li><a href="/employment">Employment</a></li>
</ul>
<section id="top-nav-container" class="left w-100 darker-grey-bg top-nav-wrapper">
    <div class="wrapper m-0-auto">
        <a class="left logo" href="/" alt="Southern Nazarene University"><img src="/Websites/snuokc/templates/SNU2015/img/snu_logo.png" alt="Southern Nazarene University" /></a>
        <nav class="right top-nav ym-mt35">
            <ul id="top-navigation" class="list-inline">
                <li><a href="/administrative-departments/">Administration</a></li>
                <li><a href="/facultystaff">Faculty</a></li>
                <li><a href="/campus-store">Store</a></li>
                <li><a href="/library">Library</a></li>
                <li><a href="https://portal.snu.edu" target="_blank">Portal</a></li>
                <li><a href="/employment">Employment</a></li>
                <li class="relative"><a id="search-button" href="#" class="left fs17 search-button"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></a>
                    <div id="search-wrapper" class="absolute display-none dark-grey-bg ym-p2_5 search-wrapper">
                        
<div class="search">
    <div>
        <label for="search_ctl15"></label>
        
        <input type="text" id="search_ctl15" class="searchInput" maxlength="255" placeholder="Search..." />
        <button type="button" class="searchButton" data-id="search_ctl15">Search</button>
    </div>
</div>

                    </div>
                </li>
            </ul>
        </nav>
    </div>
</section>
<header id="header-wrapper" class="relative left ym-g100 black-bg">
	<section class="relative wrapper m-0-auto feature">
		<div class="defaultContent">
<img src="/Websites/snuokc/templates/SNU2015/img/snu_subpage_header.png" /></div>

		<section class="absolute feature-overlay">
			<div class="ym-g100 wrapper m-0-auto relative">
				<div class="give-now absolute">
					<a href="/giving">Give Now!</a>
				</div>
			</div>
		</section>
	</section>
</header>
<section id="main-navigation-wrapper" class="nav-wrapper red-bg left ym-g100">
    <nav class="relative wrapper m-0-auto main-nav">
        
        <ul class="globalMenu list-inline no-margin">
            <li class="hasChildren"><a href="/admissions" title="Undergraduate Admissions">Admissions</a>
                <ul class="level2">
                    <li><a href="/apply" title="">Apply</a></li>
                    <li><a href="/checklist" title="">Admissions Checklist</a></li>
                    <li><a href="/campus-visit" title="">Campus Visit</a></li>
                    <li><a href="/why-snu" title="">Why SNU?</a></li>
                    <li><a href="/net-price-calculator" title="">Net Price Calculator</a></li>
                    <li><a href="/financial-undergrad" title="">Financial Aid</a></li>
                    <li><a href="/international-admissions" title="">International Students</a></li>
                    <li><a href="/surge" title="">Storm Surge</a></li>
                </ul>
            </li>
            <li><a href="/academics" title="Academics">Academics</a>
                <ul class="level2">
                    <li><a href="/academics#undergraduate" title="">Undergraduate</a></li>
                    <li><a href="/graduate" title="">Graduate</a></li>
                    <li><a href="/snuforadults" title="">Adult Programs</a></li>
                    <li><a href="/online-learning" title="">Online Learning</a></li>
                    <li><a href="http://tulsa.snu.edu" target="_blank">Tulsa Campus</a></li>
                    <li><a href="/veterans" title="">Veterans</a></li>
                    <li><a href="/academic-offices-services" title="">Academic Offices & Services</a></li>
                    <li><a href="/catalog" title="">Catalog</a></li>
                    <li><a href="/calendar" title="">Calendar</a></li>
                </ul>            
            </li>
            <li><a href="/financial-assistance" title="Financial Assistance">Affordability</a>        
                <ul class="level2">
                    <li><a href="/financial-undergrad" title="">Freshman &amp; Transfer Undergrad</a></li>
                    <li><a href="/financial-assistance-returning" title="">Returning Undergrad</a></li>
                    <li><a href="/financial-graduate" title="">Graduate &amp; Professional</a></li>
                    <li><a href="/financial-online" title="">Online</a></li>
                    <li><a href="/vets" title="">Veterans</a></li>
                    <li><a href="/snu-scholarships" title="">Scholarships</a></li>
                </ul>  
            </li> 
            <li><a href="http://www.snuathletics.com/" title="SNU Athletics-Opens in a new window" target="_blank">Athletics</a></li>
            <li><a href="/lifeatsnu" title="Life @ SNU">Life @ SNU</a>
                <ul class="level2">
                    <li><a href="/spiritual-life" title="">Spiritual Life</a></li>
                    <li><a href="/student-life" title="">Student Life</a></li>
                    <li><a href="/student-services" title="">Student Services</a></li>
                    <li><a href="/registrar" title="">Registrar</a></li>
                    <li><a href="/student-health-center" title="">Health Center</a></li>
                    <li><a href="http://renew.snu.edu" target="_blank" title="">RENEW Counseling Center</a></li>
                    <li><a href="/handbook"  title="Student Handbook">Student Handbook</a></li>
                </ul>  
            </li> 
            <li><a href="/about" title="About SNU">About SNU</a>
                <ul class="level2">
                    <li><a href="/contact" title="">Contact SNU</a></li>
                    <li><a href="/the-nazarene-denomination" title="">Our Heritage</a></li>
                    <li><a href="/mission-statement" title="">Mission</a></li>
                    <li><a href="/accreditations" title="">Accreditations</a></li>
                    <li><a href="/directions-to-snu" title="">Directions</a></li>
                    <li><a href="/disability-services" title="">Accessibility</a></li>
                    <li><a href="/safety" title="">Safety</a></li>
                </ul>  
            </li> 
            <li><a href="https://bridge.snu.edu/alumni" title="Alumni & Friends">Alumni &amp; Friends</a>
                <ul class="level2">
                    <li><a href="https://bridge.snu.edu/events" title="Alumni Events">Events</a></li>
                    <li><a href="https://bridge.snu.edu/alumni-association" title="Alumni Association">Association</a></li>
                    <li><a href="https://bridge.snu.edu/career-connect" title="Career Connect">Career Connect</a></li>
                    <li><a href="https://bridge.snu.edu/pray" title="">Prayer Request</a></li>
                </ul>  
            </li> 
        </ul>        
        
    </nav>
</section>
<div id="header-lower-wrapper" class="relative left ym-g100 breadcrumb white-bg">
    <div class="relative width m-0-auto">
		
<div class="breadCrumb">Home</div>
   

        <ul class="callout">
            <li class="b-visit"><a href="/campus-visit/">Visit</a></li>
            <li class="b-why"><a href="/why-snu/">Why SNU?</a></li>
            <li class="b-apply"><a href="/apply/">Apply</a></li>
        </ul>    
    </div>     
</div> 
                                  
<div id="main-content-container" class="white-bg content-container"> 
    <div class="width">    
        
        <div class="main-content contents"> 
            
                       
            
<!-- Start_Content_5403325 -->


<div class="element " id="element0_0">

<script type="text/javascript">
    (function ($) {
        var jQuery = $;

        function checkForEnter(evnt, objID) {
            if (evnt.keyCode == 13) {
                var obj = document.getElementById(objID);
                if (obj.onclick) {
                    obj.click();
                }
                else if (obj.href) {
                    location.href = obj.href;
                }
            }
        }
        function getQueryVariable(variable) {
            var query = window.location.search.substring(1);
            var vars = query.split("&");
            for (var i = 0; i < vars.length; i++) {
                var pair = vars[i].split("=");
                if (pair[0] == variable) {
                    return pair[1];
                }
            }
        }
        function alertSubmitted() {
            if (getQueryVariable("mod")) {
                alert("Your comment has been submitted for moderation.");
            }
        }

        $(function () {
            alertSubmitted();

            $("#MainContent_0_0_pnlCommentsForm input[id*='captcha']").keydown(function (event) {
                checkForEnter(event, 'MainContent_0_0_btnSubmit');
            });
        });

    })(LCMS.jq);
</script>
<div class="post">
    
    <h2>Museum of the Bible Lecture Series Comes to SNU</h2>
    <div class="postBody">
        <p>The Museum of the Bible is now becoming a reality. The 430,000-square-foot comprehensive ecosystem of technology is currently under construction in Washington, D.C., just two blocks from the National Mall and three blocks from the nation&rsquo;s Capital, opening in the fall of 2017. It will provide guests with an immersive and personalized experience as they explore the history, narrative, and impact of the Bible.</p><p><img src="/Websites/snuokc/images/News_photos/inspired_lecture.jpg" class="fr-imgleft fr-dii" style="height: 185.584px; width: 318px; margin: 0px 15px 0px 0px; ">Museum of the Bible will be an unparalleled experience, using cutting-edge technology to bring the Bible to life. It will span time, space, and cultures, inviting everyone to engage with the Bible. With three permanent sections and space for temporary exhibits, there will always be something new to explore. For an extended fly-through of this historic building, go to: <a class="red" href="https://youtu.be/0yu-c6RJW9E" target="_blank">https://youtu.be/0yu-c6RJW9E</a></p><p><strong>Southern Nazarene University</strong> has been given a rare opportunity to host the Museum of the Bible Lecture Series<strong>: INSPIRED: The Bible&rsquo;s Impact on the Arts</strong>. This FREE series will allow those in attendance to discover the Bible&rsquo;s impact on the arts. All SNU faculty, staff, students and community are invited and encouraged to attend.</p><p><em>Space is limit</em>ed with only 188 seats available. Tickets are free, however you must RSVP by going to <a class="red" href="http://www.museumofthebible.org/lecture/SNU" target="_blank">www.museumofthebible.org/lecture/SNU</a> or by calling 405.996.4900.</p><p>Lectures will be held in the Royce Brown Building on the SNU campus at 7:00 p.m., Thursdays on the following dates: <br>
<br><img src="/Websites/snuokc/images/News_photos/Screen%20Shot%202017-01-11%20at%208.50.43%20AM.png" class="fr-dii fr-draggable" style="width: 592px; height: 359.061px;"></p><p><br></p>
    </div>
    <div class="postAttachment" style='display:none'>
        <a id="MainContent_0_0_hlAttachment">Attachment</a>
    </div>
    <div id="MainContent_0_0_pnlDate" class="postInfo">
	
        <div class="postViewInfo">
            Posted on  Wed, January 11, 2017
             by Media Strategies
            
        </div>
    
</div>
	
    
	
    
    
    
</div>

</div>
<!-- End_Content_5403325 -->
    
        
            <div class="halves">
                <div class="left-col">
                    
                </div>
                <div class="right-col">
                    
                </div>
                <br class="clear">
            </div>      
             
                                                 
        </div>              
    
        <div class="sub-content">
        	<!--<div class="sec-nav-wrapper">
                <ul class="globalMenu sec-nav">
                    <li><a href="/checklist">Admissions Checklist</a></li>
                    <li><a href="/net-price-calculator">Net Price Calculator</a></li>
                    <li class="hasChildren"><a class="" href="/campus-visit">Campus Visit</a></li>
                    <li><a href="/admissions-staff">Admissions Staff</a></li>
                    <li><a href="http://snu.edu/financial-undergrad">Financial Aid</a></li>
                    <li class="hasChildren"><a class="" href="/international">International Students</a></li>
                    <li><a href="/electronic-enrollment">Electronic Enrollment</a></li>
                    <li><a href="/apply">Apply</a></li>
                    <li><a href="/priority">High Priority Students</a></li>
                    <li><a href="/prezscholarship">Presidential Leadership Scholarship</a></li>
                    <li><a href="/scholarship-workshop">Scholarship Workshop Day</a></li>
                </ul>
            </div>
            <div class="shadow"></div>-->            
            
            <div class="contents">
                
            </div>
        </div>          
    
    <br class="clear">                                        
    </div>                                      
</div>  

<div id="heritage-container" class="white-bg ym-g100 left">
    <article class="wrapper m-0-auto">  
        <section class="left ym-g100">
            <div class="defaultContent">
<a href="/archive"><strong>View Past News Archives</strong></a><br><br></div>

        </section>
        <div class="nazarene-heritage">
            <div class="left ym-g100">
                <div class="snu-image"></div>
                <div class="snu-text">
                    <h3 class="title"><a href="/the-nazarene-denomination">Our Nazarene Heritage</a></h3>
                    <div class="nazarene-heritage-text">Founded in 1899, Southern Nazarene University is a private, Christian, liberal arts university - a service of the Church of the Nazarene. Located on a 40-acre campus just west of Oklahoma City, SNU grew out of several small colleges committed to training people for service to God and their fellow man. More than 32,000 alumni work and serve throughout the United States and the world.   <a href="/the-nazarene-denomination/">Read More</a></div>
            </div>
            </div>
        </div>
    </article>
</div>

<footer id="footer-wrapper" class="red-bg left ym-g100 ym-ptb20-30">
	<article  class="wrapper m-0-auto">
	    
<div class="search">
    <div>
        <label for="search_ctl17"></label>
        
        <input type="text" id="search_ctl17" class="searchInput" maxlength="255" placeholder="Search..." />
        <button type="button" class="searchButton" data-id="search_ctl17">Search</button>
    </div>
</div>

		<section class="left ym-g32 4-col">
			<h4>Contact Us</h4>
			<p class="white">Southern Nazarene University<br>
			<a href="https://www.google.com/maps/place/Southern+Nazarene+University/@35.512286,-97.629946,17z/data=!3m1!4b1!4m2!3m1!1s0x87b20542ef128b1d:0x2980d5cd542cc069" target="_blank">6729 NW 39th Expressway<br>
			Bethany, OK 73008</a><br>
			Phone: <a href="tel:4057896400" target="_blank">405.789.6400</a><br>
			<span class="white font12"><a href="/website-report-form/">Report Issues</a>  |  <a href="/safety">Safety</a> | <a href="/contact/">Contact</a></span></p>
		</section>
		<section class="left ym-g25 4-col">
			<h4>Academics & Apply</h4>
			<nav class="footer-nav">
				<ul>
					<li><a href="/academics">Academic Departments</a></li>
					<li><a href="/calendar">Academic Calendar</a></li>
					<li><!--<a href="/ace">--><a href="/css">Academic Support</a></li>
					<li><a href="/online-learning">Online Learning</a></li>
					<li><a href="/financial-assistance">Scholarships</a></li>
				</ul>
			</nav>
		</section>
		<section class="left ym-g22 4-col">
			<h4>People & Places</h4>
			<nav class="footer-nav">
				<ul>
					<li><a href="/administrative-departments">Offices & Services</a></li>
					<li><a href="/campus-map">Campus Map</a></li>
					<li><a href="/campus-visit">Visit</a></li>
					<li><a href="/employment">Jobs</a></li>
					<li><a href="/library">Library</a></li>
				</ul>
			</nav>
		</section>
		
		<section class="left ym-g20 4-col">
			<h4>Connect</h4>
			<nav class="footer-nav">
				<ul>
					<!--<li><a href="http://feeds.feedburner.com/snu-news">Subscribe to NEWS</a></li>-->
					<li><a href="/disclosures-compliance">Student's Right to Know</a></li>
					<li><a href="/accreditations">Accreditation</a></li>
					<li><a href="/sitemap">Sitemap</a><span style="color:#ffffff;"> | </span><a href="/website-privacy-policy">Privacy</a></li>
				</ul>
			</nav>
			<nav class="social-nav">
				<ul class="left">
					<li><a href="https://www.facebook.com/SouthernNazareneU" target="_blank"><img src="/Websites/snuokc/templates/SNU2015/img/snu_fb.png" style="margin-top:-5px;" /></a></li>
					<li><a href="http://twitter.com/FollowSNU" target="_blank"><img src="/Websites/snuokc/templates/SNU2015/img/snu_twitter.png" style="margin-top:-5px;" /></a></li>
					<li><a href="http://www.youtube.com/user/SNUVideo" target="_blank"><img src="/Websites/snuokc/templates/SNU2015/img/snu_youtube.png" style="margin-top:-5px;" /></a></li>
					<li><a href="https://www.linkedin.com/company/southern-nazarene-university" target="_blank"><img src="/Websites/snuokc/templates/SNU2015/img/snu_linkedin.png" style="margin-top:-5px;" /></a></li>
					<li><BR><!--BEGIN GOOGLE TRANSLATE--><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-9908579-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><!--END GOOGLE TRANSLATE--></li>
				</ul>
			</nav>
		</section>
	</article>
</footer>

	<script>
		jQuery(document).ready(function($) {
			$("#search-button").click(function() {
				$("#search-wrapper").toggle();
			});
		});
	</script>
    <script type="text/javascript">
		//Following function should be called at the end of the page:
		imagerollover();
	</script>

<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA0B0334" />
</div><input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUENTM4MQ8WAh4TVmFsaWRhdGVSZXF1ZXN0TW9kZQIBFgJmD2QWAgIDDxYCHgZhY3Rpb24FMC9tdXNldW0tb2YtdGhlLWJpYmxlLWxlY3R1cmUtc2VyaWVzLWNvbWVzLXRvLXNudRYCAgcPZBYCZg9kFggCAg8WAh4EVGV4dAUePCEtLSBTdGFydF9Db250ZW50XzU0MDMzMjUgLS0+ZAIEDw8WAh4HVmlzaWJsZWhkZAIGD2QWAgIBD2QWCGYPDxYEHgtOYXZpZ2F0ZVVybAXWAS9Ib21lL3AvMTMwODE3MS9LZXkvRWRpdCtQb3N0L0NvbnRlbnRJRC81NDAzMzI1L1Bvc3RJRC8xNDA3NTQyL0RlZmF1bHQuYXNweD9SZXR1cm5Vcmw9THdCdEFIVUFjd0JsQUhVQWJRQXRBRzhBWmdBdEFIUUFhQUJsQUMwQVlnQnBBR0lBYkFCbEFDMEFiQUJsQUdNQWRBQjFBSElBWlFBdEFITUFaUUJ5QUdrQVpRQnpBQzBBWXdCdkFHMEFaUUJ6QUMwQWRBQnZBQzBBY3dCdUFIVUEfA2hkZAIDD2QWBAIBDw8WAh8DaGRkAgIPFgQeC18hSXRlbUNvdW50Zh8DaGQCBA8PFgIfA2hkZAIFDw8WAh8DaGRkAggPFgIfAgUcPCEtLSBFbmRfQ29udGVudF81NDAzMzI1IC0tPmRk3WHCPaT+khjRpgxAp05mC6Z1gyI=" /></form>

</body>
</html>